Follow the instructions for your system on the installation page at golang.org.

Exercism supports Go 1.2 and higher.


Help us explain this better! File a GitHub issue at https://github.com/exercism/go/issues if you have suggestions, or submit a patch with improvements to the https://github.com/exercism/go/blob/master/docs/INSTALLATION.md file.